Customers may not be able to access the MuleSoft Repositories. This may impact customer deployments and Design Center Services.
Incident Report for US1 - Anypoint Platform
Resolved
This incident has been resolved.
Posted Jan 12, 2022 - 23:12 PST
Update
Engineers continue to work towards restoring the service, the next update will be in approximately 2 hours.
Posted Jan 12, 2022 - 21:53 PST
Update
Engineers continue to work towards restoring the service, the next update will be in approximately 2 hours.
Posted Jan 12, 2022 - 20:01 PST
Update
Engineers continue to work towards restoring the service, the next update will be in approximately 2 hours.
Posted Jan 12, 2022 - 18:08 PST
Update
The team continues to work towards restoring the service.
Posted Jan 12, 2022 - 11:56 PST
Update
The team has identified the issue and is working to restore the service.
Posted Jan 12, 2022 - 10:36 PST
Identified
The team has identified the issue and is working to restore the service.
Posted Jan 12, 2022 - 10:34 PST
This incident affected: Design Center (API Designer, API Mocking Service, Design Center Projects).