Customer may experience time out errors accessing Anypoint Platform
Incident Report for US1 - Anypoint Platform
Resolved
AWS has resolved the issue. We will be providing an RCA via our support portal in the next 5 business days.
Posted Dec 22, 2021 - 16:49 PST
Update
We are continuing to monitor the situation. While the MuleSoft services are in recovering state, it's important to be aware that the AWS outage is still ongoing with active recovery efforts.
Posted Dec 22, 2021 - 15:41 PST
Update
We are continuing to monitor for further issues, and are working with AWS for updates on their outage.
Posted Dec 22, 2021 - 15:02 PST
Update
We have confirmed that the ongoing AWS outage is the culprit for the degraded performance. MuleSoft Engineering teams will continue to monitor the situation, and will provide updates as soon as they are available.
Posted Dec 22, 2021 - 12:49 PST
Update
While MuleSoft dependencies repository is back up and running, we are investigating and monitoring for potential issues related to load balancers and APIs. MuleSoft engineering teams are continuing to investigate.
Posted Dec 22, 2021 - 11:39 PST
Update
We have confirmed that MuleSoft dependencies repository with are back online. We are investigating the consequences of the service degradation and monitoring to ensure that impact is, in fact, resolved
Posted Dec 22, 2021 - 10:17 PST
Monitoring
We have confirmed that Nexus is back online. We are investigating the consequences of the service degradation and monitoring to ensure that impact is, in fact, resolved
Posted Dec 22, 2021 - 10:11 PST
Investigating
Customer may experience time out errors accessing Anypoint Platform & when using Maven to resolve MuleSoft dependencies.

We are working with our upstream provider to resolve the issue.
Posted Dec 22, 2021 - 07:56 PST
This incident affected: Anypoint Management Center (Runtime Manager).