Customers may experience problems with Anypoint Monitoring
Incident Report for US1 - Anypoint Platform
Resolved
This incident has been resolved.
Posted Jul 04, 2024 - 15:46 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 04, 2024 - 15:37 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 04, 2024 - 15:26 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 04, 2024 - 13:54 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 04, 2024 - 12:52 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 04, 2024 - 11:52 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 04, 2024 - 10:36 PDT
Update
We continue working on the fix.
Posted Jul 04, 2024 - 08:41 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 04, 2024 - 07:43 PDT
Update
We are continuing to investigate this issue.
Posted Jul 04, 2024 - 07:17 PDT
Investigating
Customers may experience issues when trying to visualize application logs via Anypoint Monitoring. Our teams are investigating.
Posted Jul 04, 2024 - 06:23 PDT
This incident affected: Anypoint Monitoring Suite (Anypoint Monitoring).