BAT Playground has been disabled
Incident Report for US1 - Anypoint Platform
Resolved
The issue has been resolved and BAT Playground service is available to our customers.
Posted Apr 01, 2020 - 19:44 PDT
Investigating
Due to an infrastructure issue, customers will not be able to use BAT Playground service, we will communicate through this channel when the service will be available to our customers. All other API Functional Monitoring services are available.
Posted Apr 01, 2020 - 14:20 PDT