Customers will face errors while interacting with Object Store V1
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 5 business days.
Posted Jun 28, 2021 - 15:35 PDT
Monitoring
The services are back online. We are investigating the consequences of the service outage and monitoring recovery.
Applications which were deployed between 12:45 PT and 14:30 PT and are missing schedules in Runtime Manager should be restarted to re-register the schedule with platform and if the schedules are updated manually in the past then the same schedules has to be updated UI
Posted Jun 28, 2021 - 14:53 PDT
Identified
We have identified the problem and we are working on resolution, customers might start seeing recoveries.
Posted Jun 28, 2021 - 14:30 PDT
Investigating
Customers will not be able to interact with Object Store v1, also, some customers might experience problems while getting schedules and log and metrics stats for apps might be delayed, also apps creating new persistent queues will fail to register those queues to the platform but there will be no impact on the application.
Posted Jun 28, 2021 - 14:16 PDT
This incident affected: Runtime Services (Object Store v1).