Customers might experience latency and high error rates in Anypoint Platform
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 5 business days.
Posted Sep 17, 2020 - 18:39 PDT
Monitoring
The services are back online. We are investigating the consequences of the service outage and monitoring recovery.
Posted Sep 17, 2020 - 18:32 PDT
Investigating
We are investigating a problem on which some customers will experience high responses and elevated error rates.
Posted Sep 17, 2020 - 18:19 PDT
This incident affected: Design Center (Exchange, Flow Designer, API Designer, API Mocking Service, API Notebook) and Anypoint Management Center (Access Management, API Manager, Runtime Manager, API Analytics, Monitoring Center, API Functional Monitoring).