Customers will not be able to use or create new flows in MuleSoft Composer for Salesforce
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 5 business days.
Posted Oct 04, 2021 - 16:13 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 04, 2021 - 16:02 PDT
Identified
The team is working on applying a fix to the known issue.
Posted Oct 04, 2021 - 15:03 PDT
This incident affected: MuleSoft Composer for Salesforce.