Some customer runtimes show as disconnected in on-prem deployments
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 2 business days. During this incident, applications and API Gateways continued to run without interruptions.
Posted about 2 months ago. May 29, 2018 - 06:44 PDT
Update
We have resolved the issue. We will be providing an RCA via our support portal in the next 2 business days. During this incident, applications and API Gateways continued to run without interruptions.
Posted about 2 months ago. May 29, 2018 - 06:43 PDT
Monitoring
We have identified an issue with some customer on-runtimes and applications showing as disconnected in on-prem deployments. The issue has been resolved now. Runtimes will start connecting to the platform within the next 30 minutes. To force a re-connection, please restart the Mule runtime. Note: Runtimes continued to operate correctly during this time
Posted about 2 months ago. May 29, 2018 - 04:44 PDT
This incident affected: Anypoint Management Center (Runtime Manager).