Anypoint Platform OKTA SSO Login Failures
Incident Report for US1 - Anypoint Platform
Resolved
This incident has been resolved.
Posted Apr 11, 2022 - 16:30 PDT
Monitoring
On 25 March 2022, the Third Party Vendor OKTA made a change in their “MuleSoft - Anypoint Platform” pre-built application. This has caused the SSO integration between OKTA and Anypoint Platform to fail. If you are impacted by this issue, please follow the instructions in this knowledge base article: https://help.mulesoft.com/s/article/Anypoint-Platform-SSO-login-is-not-working-when-using-prebuilt-App-in-OKTA
Posted Mar 28, 2022 - 15:53 PDT