Customers are unable to see CloudHub application scheduler , logs in the UI
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 5 business days.
Posted Apr 08, 2021 - 13:27 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2021 - 13:18 PDT
Investigating
Currently customers are unable to see CloudHub application scheduler , logs in the UI
Objectstore v1 functionality is impacted

Our engineers are investigating.
Posted Apr 08, 2021 - 13:00 PDT
This incident affected: Runtime Services (Object Store v2, Scheduler, Enhanced logging).