cloudhub.io name resolution failing intermittently
Incident Report for US1 - Anypoint Platform
Resolved
Name server resolution of cloudhub.io domains is resolved. We will be providing an RCA via our support portal in the next 2 business days.
Posted 11 months ago. Sep 20, 2017 - 12:08 PDT
Monitoring
name server resolution of cloudhub.io domains has recovered. Customers might still experience some issues with cached resolutions but the underlying problem with name server resolution is fixed. Teams continue to monitor systems to provide updates if needed.
Posted 11 months ago. Sep 20, 2017 - 10:32 PDT
Identified
Resolution of cloudhub.io domain names are intermittently failing due to issues with the .io TLD name servers that are hosted external to MuleSoft. Customers might experience intermittent errors when accessing applications.
Posted 11 months ago. Sep 20, 2017 - 10:11 PDT