Customers may experience problems while interacting with Design Center
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 5 business days. During this incident, applications and API Gateways continued to run without interruptions.
Posted May 25, 2020 - 06:31 PDT
Monitoring
The services are back online. We are investigating the consequences of the service outage and monitoring recovery.
Posted May 25, 2020 - 04:52 PDT
Update
The issue has been isolated and we are working towards resolution
Posted May 25, 2020 - 03:46 PDT
Identified
Customers may experience errors while trying to retrieve information from Design Center (Exchange, Flow Designer and API Designer) we identified the issue and we are working on the resolution
Posted May 25, 2020 - 01:55 PDT
This incident affected: Design Center (Exchange, Flow Designer, API Designer).