Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 05, 2023 - 09:00 PDT
Scheduled
On Saturday, August 5, 2023 between 9AM and 2PM PDT (12PM - 5PM EDT, 4PM - 9PM UTC)
Customer Impacting / Downtime Announcement(s)
*** ATTENTION: 40 minutes of service interruption is expected during this maintenance window for the following ***
We will be doing a scheduled upgrade on part of the platform underlying infrastructure.
*** Service Impact Details: * Applications: - Anypoint Runtime Manager During maintenance downtime: - Runtimes: Cloudhub CPU / Memory alerts will be delayed during the maintenance window. In addition, CloudHub Applications utilizing the Auto-scaling feature, will not be able to scale up or scale down, during the maintenance window. - User Interface (UI): will not be impacted. - API calls: will not be impacted. - Logs and Data: will not be impacted Following maintenance downtime: - Runtimes and all services: will resume normal operation.
Customer Impacting / Downtime Announcement(s)
***ATTENTION: up to 60 minutes of service interruption is expected.***
Exchange will be performing a scheduled upgrade of an internal database. *** Service Impact Details: * Applications: - Exchange During maintenance downtime: - Runtimes: are not affected. - User Interface (UI): will show “Unable to complete this request while services are undergoing maintenance. Please retry after maintenance has been completed.” when doing certain operations. - API calls: to these services will return Service Unavailable Error (503). GET RequestsRequest will not be affected. - Logs and Data: will continue to be collected. Following maintenance downtime: - Logs and Data: will appear as usual. - Runtimes and all services: will resume normal operation.
***ATTENTION: up to 1 hour of service interruption is expected.***
We will be performing a scheduled upgrade of an internal database. *** Service Impact Details: ** Applications: - Anypoint Exchange - Anypoint DataGraph - Anypoint API Manager - Anypoint API Governance - Cloudhub - API Catalog - Anypoint Monitoring - Visualizer * User Experience(UX): User Interface (UI) will display errors when: - Exchange: when asset publication is triggered - DataGraph: users deploy Datagraph instances, which will remain on status "on hold" - API Manager: users submit new policies or publish new assets like API specs. Also, when users try to create a Policy Template. - API Governance: users try to update rulesets in Exchange. - Cloudhub: users try to create new CloudHub 2.0 schedulers. - API Catalog: users publish their API Specifications using the command line. * API Calls: REST API calls for asset publication won't work. * Existing Runtimes: are not impacted.
*** ATTENTION: up to 5 minutes of service interruption is expected during this maintenance window for the following ***
We will be doing a scheduled upgrade on an Access Management cache. *** Service Impact Details: * Applications: - Access Management During maintenance downtime: - Access Management is affected. Access Management may not be accessible - API calls to Access Management may be errored out. Access Management may not be able to handle API calls Following maintenance downtime: - Access Management will function as usual - API calls will function as usual
*** ATTENTION: up to 3 hours of service interruption is expected during this maintenance window for the following ***
The Audit Log in Anypoint Access Management will experience up to three hours of delay in log availability while its infrastructure is upgraded during the maintenance window. *** Service Impact Details: * Applications: - Audit Log During maintenance downtime - Old Audit logs will be queryable, but new logs added during the maintenance window will not be available. Following maintenance downtime - New audit logs may take up to an hour after the maintenance window before they become queryable.
***ATTENTION: up to 1 hour of service interruption is expected.***
API Designer will be performing a scheduled migration of an internal cache. *** Service Impact Details: ** Applications: - Anypoint API Designer * User Experience(UX): User Interface (UI) will display errors when: - API Designer: when Design Center API projects are opened or updated * API Calls: REST API calls for API Designer xAPI won't work. * Existing Runtimes: are not impacted.
Posted Jul 25, 2023 - 16:30 PDT
This scheduled maintenance affected: Anypoint Management Center (Access Management, API Manager, Runtime Manager, API Governance, Exchange), Anypoint Monitoring Suite (Anypoint Monitoring, Anypoint Visualizer), Design Center (API Designer), and DataGraph.