CloudHub - Elevated Error Rate Deploying 1 vCore Instances in EU London Region
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 2 business days. During this incident, users could not deploy to 1 vCore Applications in CloudHub. No running instance was affected.
Posted 2 months ago. Aug 03, 2018 - 08:49 PDT
Monitoring
The service is back online. We are investigating the consequences of the service outage and monitoring recovery. No running instance was affected during this incident.
Posted 2 months ago. Aug 03, 2018 - 08:27 PDT
Identified
We have confirmed elevated error rate in CloudHub deploying 1 vCores instances to EU (London) region. We have identified the issue and expect to have it resolved soon.
Posted 2 months ago. Aug 03, 2018 - 07:18 PDT
This incident affected: Runtime Services (Worker Cloud).