Failures experienced in CloudHub deployments in US-EAST-1 (N. Virginia)
Incident Report for US1 - Anypoint Platform
Resolved
The issue has been resolved. We will be providing an RCA via our support portal in the next 5 business days.
Posted Apr 13, 2021 - 16:05 PDT
Update
We have identified the root cause and the team continues to work towards a full recovery.
Posted Apr 13, 2021 - 14:07 PDT
Identified
We have identified the root cause and are working towards resolution.
Posted Apr 13, 2021 - 12:42 PDT
Investigating
We are experiencing failures with Cloudhub deployments in US-EAST-1. Our engineers are investigating.
Posted Apr 13, 2021 - 12:14 PDT
This incident affected: Anypoint Management Center (Runtime Manager).