API Historical Analytic Data Delayed Post US Release
Incident Report for US1 - Anypoint Platform
Postmortem

We sincerely apologize for the impact this issue caused you and your business. It is our goal to provide world-class service to our customers, and we are continuously assessing and improving our tools, processes, and architecture to provide our customers with the best service possible.

Root Cause Analysis Document Link: API Analytics historical data may not be available - June 24th 2023

If you have additional questions or need further support, please open a case with Support via the Help portal.

Posted Jul 17, 2023 - 07:39 PDT

Resolved
This issue has been resolved. The migration of historical data migration for API Analytics has completed and is now viewable.
Posted Jun 24, 2023 - 22:15 PDT
Update
Historical data migration related to today's US release for API Analytics is still going on and taking longer than expected. Customers searching for historical data related to application analytics may see empty values. Real-time data is available, and is not impacted. We expect the migration to complete in 2 to 4 hours.
Posted Jun 24, 2023 - 19:07 PDT
Monitoring
Historical data migration related to today's US release for API Analytics is taking longer than expected. Customers searching for historical data related to application analytics may see empty values. Real-time data is available, and is not impacted. We expect the migration to complete in 4 to 6 hours.
Posted Jun 24, 2023 - 13:20 PDT
This incident affected: Anypoint Management Center (API Analytics).