Errors in uploading application files from the CloudHub Platform UI
Incident Report for US1 - Anypoint Platform
Resolved
This incident has been resolved.
Posted Jan 26, 2020 - 06:10 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2020 - 05:51 PST
Investigating
We are currently investigating this issue.
Posted Jan 26, 2020 - 04:52 PST
This incident affected: Anypoint Management Center (Runtime Manager).