Anypoint MQ US East (N. Virginia) - Small Service Interruption
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 2 business days. During this incident, Anypoint MQ in US East (N. Virginia) had a brief service interruption. Customers running versions of the MQ Connector prior to version 1.3.4 and see connection errors in their logs are recommended to restart the application.
Posted about 1 month ago. Aug 14, 2018 - 15:21 PDT
Update
The service is operational and we will keep monitoring it. We recommend customers running versions of the MQ connector prior to 1.3.4 to restart their applications if they still see connection errors in the logs.
Posted about 1 month ago. Aug 14, 2018 - 15:03 PDT
Monitoring
There was a small service interruption in Anypoint MQ in US East (N. Virginia). The service is back to normal. We are investigating the consequences of the service outage and monitoring recovery.
Posted about 1 month ago. Aug 14, 2018 - 14:47 PDT
This incident affected: Runtime Services (Anypoint MQ).