Users are receiving blank pages when navigating the UI
Incident Report for US1 - Anypoint Platform
Resolved
We have confirmed the issue is resolved and that there is no further impact.
Posted Feb 21, 2020 - 05:44 PST
Monitoring
We have taken action to restore the health of the service and confirmed that the UI is now loading. We are continuing to monitoring the health of the service.
Posted Feb 21, 2020 - 05:26 PST
Investigating
We have identified an issue that will cause users to receive blank pages when navigating to various pages within the UI. Our engineers are engaged and analysis the issue.
Posted Feb 21, 2020 - 04:55 PST
This incident affected: Anypoint Management Center (API Manager, Runtime Manager).