Composer login page not reachable
Incident Report for US1 - Anypoint Platform
Resolved
We have applied a fix and this is now completely mitigated, customers might have experienced impact while interacting with MuleSoft composer login page between 11:40 PM PT on May 15th and 12:30 AM PT on May 16th.
Posted May 16, 2024 - 03:46 PDT
Monitoring
MuleSoft Composer customers experienced errors while interacting with the login page between 11:40 PM PT on May 15th and 12:30 AM PT on May 16th. At the moment the login page is fully functional, we are monitoring the service.
Posted May 16, 2024 - 00:52 PDT
This incident affected: MuleSoft Composer.