Anypoint MQ Service Disruption in Sydney region
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 2 business days.
Posted 12 days ago. Feb 08, 2018 - 17:13 PST
Monitoring
The issue has been resolved. We are monitoring recovery.
Posted 12 days ago. Feb 08, 2018 - 15:24 PST
Investigating
We are experiencing service disruption with Anypoint MQ in the Sydney region. Our engineering are investigating.
Posted 12 days ago. Feb 08, 2018 - 15:18 PST