Design Center High Error Rates
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 2 business days. During this incident, applications and API Gateways continued to run without interruptions.
Posted 5 months ago. Dec 14, 2017 - 01:59 PST
Investigating
We are experiencing elevated error rates within Design Center. Our engineers are investigating.
Posted 5 months ago. Dec 14, 2017 - 01:50 PST