Retroactive Post - Missing CloudHub Scheduler issue.
Incident Report for US1 - Anypoint Platform
Resolved
This incident has been resolved.
Posted Jun 26, 2024 - 16:27 PDT
Update
The MuleSoft Engineers have identified the affected CloudHub applications and restarted them to address the issue.
Posted Jun 26, 2024 - 15:26 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 26, 2024 - 14:40 PDT
Monitoring
Between Thursday, June 20th at 11:03 PT and Tuesday, June 25th at 13:00 PT, some CloudHub customers experienced issues with missing CloudHub Scheduler configurations. We have contained the issue and are currently monitoring the situation.
Posted Jun 26, 2024 - 13:33 PDT
This incident affected: Runtime Services (Scheduler).