Infra Status showing 'Not Available' in UI
Incident Report for US1 - Anypoint Platform
Resolved
This incident has been resolved.
Posted Apr 16, 2024 - 14:08 PDT
Monitoring
A fix has been implemented we are monitoring the progress.
Posted Apr 16, 2024 - 14:02 PDT
Identified
We have identified an issue where the Runtime Manager dashboard is indicating Infra Status is 'Not Available'. Engineers are working on a fix to resolve this message. No functionality is impacted at this time.
Posted Apr 16, 2024 - 12:12 PDT
This incident affected: Anypoint Management Center (Runtime Manager).