Customers might experience sporadic errors on EU-West-2 Cloudhub region
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 5 business days.
Posted Aug 25, 2020 - 11:08 PDT
Monitoring
All impacted instances on EU-West-2 have recovered and are operating as normal. We continue to monitor the third-party efforts to fully resolve the incident.
Posted Aug 25, 2020 - 08:06 PDT
Identified
We are experiencing connectivity issues on EU-West-2, customers might see sporadic errors while Cloudhub is relocating the impacted instance to a new availability zone, customers running applications in other regions are not impacted
Posted Aug 25, 2020 - 04:52 PDT
This incident affected: Anypoint Management Center (Runtime Manager).