Anypoint Platform Release and Maintenance Window
Scheduled for Aug 8, 09:00 - 14:00 PDT
Update
***New/enhanced feature releases***

Access Management
- Audit logs now show failed logins from SSO users

API Community Manager
- Introducing support for JWT-based authentication for the External Data Source, simplifying configuration and maintenance and improving security
- New option to display an API version number on the API Header component

***Bug fixes & back-end performance enhancement releases ***
Access Management
- Fixed a bug that would cause SP-initiated SSO to fail when a new public key is used by IdP to sign SAML request

Cloudhub Logging
- Fixed a parameter validation issue in Log search API.
- Watchdog health check URLs updated

API Community Manager
- bug fixes, no downtime anticipated

Exchange
- bug fixes
Posted Jul 31, 2020 - 11:47 PDT
Update
*** ATTENTION: a 20 min service interruption is expected during this maintenance window … ***

We will be doing a scheduled upgrade on part of the platform underlying infrastructure.
*** Service impact details:
* Applications:
- Anypoint Exchange
- Access Management’s audit log
- Anypoint Security’s new tokenizations
- Secrets Manager
* Runtimes: are not affected
* Logs and Data: will continue to be collected
* Logs and Data: will appear normal at the end of the update
* When the update is completed: runtimes and all services will resume normal operation

FYI, this announcement was already posted on July 29th. Going forward, our scheduled maintenance announcements that require a service interruption will be using this new format

Posted Jul 31, 2020 - 07:42 PDT
Scheduled
On Saturday, August 08, 2020 between 9AM and 2PM PDT (12PM - 5PM EDT, 4PM - 9PM UTC)

ATTENTION: Expected 20 min service interruption in this maintenance window

We will be doing a scheduled upgrade on part of the platform underlying infrastructure. There is an expected service unavailability window of 20 minutes. Runtimes will not be affected and systems will resume operating normally right after upgrade is completed. Audit log gaps are not expected. During this window, the following applications are going to be impacted:
* Anypoint Exchange
* Access Management’s audit log
* Anypoint Security’s new tokenizations
* Secrets Manager
Posted Jul 29, 2020 - 12:02 PDT
This scheduled maintenance affects: Design Center (Exchange), Anypoint Management Center (Access Management), and Runtime Services (Enhanced logging).