Customer may experience issues while interacting with API Manager
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 5 business days.
Posted Aug 06, 2021 - 12:45 PDT
Monitoring
The services are back online. We are investigating the consequences of the service outage and monitoring recovery.
Posted Aug 06, 2021 - 12:35 PDT
Investigating
Customer may experience issues while interacting with API Manager. API Analytics data may be delayed. Our team is investigating
Posted Aug 06, 2021 - 12:21 PDT
This incident affected: Communities and Engagements (API Community Manager) and Anypoint Management Center (API Manager, API Analytics).