Degraded Design Center Performance
Incident Report for US1 - Anypoint Platform
Resolved
We resolved the underlying File System cluster issue and have confirmed that no further errors are being experienced by customers. We will publish an RCA within the next 3 business days.
Posted about 1 month ago. Oct 31, 2018 - 12:04 PDT
Update
Users will continue to recieve errors while interacting with assets in Design Center. We have identified an issue with the Filesystem cluster and have engaged our Storage vendor to drive diagnostics.
Posted about 1 month ago. Oct 31, 2018 - 11:02 PDT
Update
The customer experience while using Design Center remains degraded. Users will intermitantly encounter HTTP 500 and HTTP 504 errors while accessing or deploying Design Center assets. We have identified a File System issue and our engineers are engaged to triage the issue.
Posted about 1 month ago. Oct 31, 2018 - 09:46 PDT
Investigating
We have identified a performance issue impacting Design Center. Users may experience degraded performance or intermitant timeouts while accessing or deploying assets. Our Engineers are engaged to troubleshoot the issue.
Posted about 1 month ago. Oct 31, 2018 - 08:25 PDT
This incident affected: Design Center (Exchange, Flow Designer, API Designer, API Mocking Service, API Notebook).