RTF is in a Degraded State
Incident Report for US1 - Anypoint Platform
Postmortem

Our commitment to you:
We sincerely apologize for the impact this issue caused you and your business. It is our goal to provide world-class service to our customers, and we are continuously assessing and improving our tools, processes, and architecture to provide our customers with the best service possible.

Root Cause Analysis Document Link: Runtime Fabric agents were in a degraded state in the US Region - Friday, February 02, 2024

If you have additional questions or need further support, please open a case with Support via the Help portal.

Posted Feb 22, 2024 - 05:58 PST

Resolved
As of 12:30 PM PT the issue was resolved, at which point customers are no longer seeing RTF in a degraded state.
Posted Feb 02, 2024 - 12:58 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 02, 2024 - 12:35 PST
Investigating
We are investigating an issue on where RTF is a Degraded State, we will provide more information as soon as we can.
Posted Feb 02, 2024 - 12:04 PST
This incident affected: Runtime Services (Runtime Fabric).