Customers may experience problems with API Analytics showing incomplete data
Incident Report for US1 - Anypoint Platform
Resolved
As of 5:58 PM Pacific time API Analytics ingestion returned to normal operation. The cause of the performance situation was identified and has been resolved. Operations for API Analytics are back within expected performance.
Posted Feb 08, 2024 - 18:12 PST
Monitoring
Engineering teams have implemented a fix and we are monitoring the services.
Posted Feb 08, 2024 - 17:58 PST
Investigating
Customers may experience problems with API Analytics showing incomplete data. Our teams are investigating.
Posted Feb 08, 2024 - 17:41 PST
This incident affected: Anypoint Management Center (API Analytics).