Flow Designer and API Designer Unavailable
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 5 business days.
Posted Jun 08, 2020 - 08:21 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2020 - 06:35 PDT
Update
We are continuing to investigate this issue.
Posted Jun 08, 2020 - 06:12 PDT
Investigating
Users will experience issues when attempting to access projects in Flow Designer and API Designer.
Posted Jun 08, 2020 - 05:41 PDT
This incident affected: Design Center (API Designer) and Anypoint Management Center (Exchange).