A small number of customers may experience errors while accessing ObjectStore v2 in the US East Region for runtimes.
Incident Report for US1 - Anypoint Platform
Postmortem

Our commitment to you:
We sincerely apologize for the impact this issue caused you and your business. It is our goal to provide world-class service to our customers, and we are continuously assessing and improving our tools, processes, and architecture to provide our customers with the best service possible.

Root Cause Analysis Document Link: Customers may have seen intermittent 5xx errors on Object Store V2 in the US Region - Sunday, February 11, 2024 - Final

If you have additional questions or need further support, please open a case with Support via the Help portal.

Posted Feb 24, 2024 - 10:48 PST

Resolved
As of 12:37 AM Pacific time the incident was mitigated and has been resolved.
Posted Feb 12, 2024 - 00:52 PST
Monitoring
Engineering teams have implemented a fix and we are monitoring the services.
Posted Feb 12, 2024 - 00:37 PST
Investigating
Our engineering team is continuing to work to address the issue and restore service to its expected state.
Posted Feb 12, 2024 - 00:27 PST
Identified
Customers may experience 503 errors while using ObjectStore V2. Engineering teams are investigating and putting measures in place to reduce the impact/resolve the issue. No customer action is required at this point.
Posted Feb 11, 2024 - 23:41 PST
Investigating
A small number of customers may experience errors while accessing ObjectStore V2 in the US East region for runtimes.
Posted Feb 11, 2024 - 22:57 PST
This incident affected: Object Store v2 (Object Store v2 - Service - us-east-1).