Issue with usage reports in CloudHub 2.0
Incident Report for US1 - Anypoint Platform
Resolved
This incident has been resolved.
Posted Feb 13, 2024 - 12:06 PST
Identified
Customers running Mule apps on CloudHub 2.0 who are monitoring usage in the usage reports may observe missing Network Bytes data from September 2023 onward
Posted Jan 22, 2024 - 13:58 PST