Cloud Hub 2 Logs not visible
Incident Report for US1 - Anypoint Platform
Resolved
This incident has been resolved.
Posted Apr 12, 2024 - 10:16 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 12, 2024 - 06:28 PDT
Update
Customers may experience issues viewing Cloud Hub 2 application logs in Runtime Manager. Engineering teams have identified the problem and continue to implement measures to resolve the issue.
Posted Apr 12, 2024 - 03:12 PDT
Identified
Customers may experience issues viewing Cloud Hub 2 application logs in Runtime Manager. Engineering teams have identified the problem and we are starting to implement measures towards resolution.
Posted Apr 12, 2024 - 01:57 PDT
Investigating
Customers may experience an issue viewing Cloud Hub 2 application logs while using Runtime Manager. Our teams are investigating.
Posted Apr 12, 2024 - 00:56 PDT
This incident affected: Anypoint Management Center (Runtime Manager) and Runtime Services (Log Aggregator).