CloudHub 1 Business Group Runtime Options not visible
Incident Report for US1 - Anypoint Platform
Resolved
The issue was resolved at 17:26 PT. We will be providing an RCA via our support portal in the next 5 business days.
Posted Feb 07, 2024 - 17:27 PST
Identified
This issue has been identified and a fix is being implemented. A work around has been found for some customers.
If you have Global Deployments for your org, please enable "Global Deployments" for your corresponding suborg (https://help.mulesoft.com/s/article/Set-Global-Deployments-on-Business-Groups).

Note: API and Maven deployments are not affected.
Posted Feb 07, 2024 - 13:47 PST
Investigating
Some customers may be experiencing issues seeing Runtime options when deploying CloudHub 1 applications in Runtime Manager.
Posted Feb 07, 2024 - 13:12 PST
This incident affected: Anypoint Management Center (Runtime Manager).