Flex Gateway logs no visible in Anypoint Monitoring
Incident Report for US1 - Anypoint Platform
Resolved
As of 12:52 PM PT, the issue has been resolved. We sincerely apologize for any inconvenience this may have caused and appreciate your patience throughout this process. Our team has worked diligently to address and mitigate the situation to ensure the stability and reliability of our services.
Posted Apr 01, 2024 - 18:20 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2024 - 14:34 PDT
Investigating
We are currently experiencing the issue again where Flex Gateway customers may not be seeing their Flex Gateway logs in the Anypoint Monitoring UI. Our engineering teams are investigating.
Posted Apr 01, 2024 - 13:00 PDT
Monitoring
Engineering teams have implemented a fix and we are monitoring the services.
Posted Apr 01, 2024 - 12:21 PDT
Investigating
We are investigating an issue on which Flex Gateway customers will not be seeing their Flex Gateway logs in the Anypoint Monitoring UI
Posted Apr 01, 2024 - 10:12 PDT
This incident affected: Anypoint Management Center (Anypoint Monitoring).