Customers may experience errors connecting to Anypoint Platform
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 5 business days.
Posted Jun 16, 2021 - 12:54 PDT
Monitoring
The services are back online. We are investigating the consequences of the service outage and monitoring recovery.
Posted Jun 16, 2021 - 12:46 PDT
Investigating
Customers may experience errors connecting to Anypoint Platform. We are investigating the issue.
Posted Jun 16, 2021 - 12:24 PDT
This incident affected: Anypoint Management Center (Access Management) and Runtime Services (Anypoint MQ, Object Store v2, Object Store v1).