Customers might experience problems creating applications in Exchange
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. Customers now can create applications using Exchange. we will provide RCA in the next 5 business days.
Posted Jan 30, 2020 - 21:04 PST
Monitoring
Exchange is now able to create applications. We are investigating the consequences of the issue and monitoring recovery.
Posted Jan 30, 2020 - 20:58 PST
Identified
The issue has been identified, we are working on resolving the problem, customers might still not be able to create applications in Exchange.
Posted Jan 30, 2020 - 20:48 PST
Investigating
We are investigating a problem on which customers might experience problems while creating applications in Exchange, engineering teams are engaged and working on the investigation
Posted Jan 30, 2020 - 20:23 PST
This incident affected: Design Center (Exchange).