Customers may experience problems with Runtime Fabric
Incident Report for US1 - Anypoint Platform
Postmortem

Our commitment to you:
We sincerely apologize for the impact this issue caused you and your business. It is our goal to provide world-class service to our customers, and we are continuously assessing and improving our tools, processes, and architecture to provide our customers with the best service possible.

Root Cause Analysis Document Link: Runtime Fabric clusters were showing as disconnected in the US region Mar 10th 2023

If you have additional questions or need further support, please open a case with Support via the Help portal.

Posted Mar 21, 2023 - 06:31 PDT

Resolved
As of 05:05 the issue has been resolved. We will be providing an RCA via our support portal in the next 5 business days.
Posted Mar 10, 2023 - 06:16 PST
This incident affected: Runtime Services (Runtime Fabric).