Delayed Scheduled Jobs in the US Production Environment
Incident Report for US1 - Anypoint Platform
Resolved
Scheduled jobs are now performing within the normal range. While CloudHub supports polling frequencies in seconds, you may see discrepancies of a few seconds between individual polling calls. Setting a polling frequency higher than once in 10 seconds is not recommended.
Posted 2 months ago. Oct 08, 2018 - 14:01 PDT
Update
While our monitors indicate a much improved error rate, some scheduled jobs may still be delayed. Our Engineers are continuing to analyze the issue.
Posted 2 months ago. Oct 08, 2018 - 12:28 PDT
Monitoring
The error rate has improved after making backend database modifications. We are continuing to monitor the issue until after the next Scheduled Job peak period.
Posted 2 months ago. Oct 08, 2018 - 08:27 PDT
Investigating
Our monitors have identified a high error rate for Scheduled Jobs in our US Production Environment. Our Engineers are engaged to identify root cause. Users may experience intermittent delays to Scheduled Jobs in US Production.
Posted 2 months ago. Oct 08, 2018 - 06:57 PDT
This incident affected: Runtime Services (Scheduler).