Runtime Manager alerts from custom events are in degraded state in the US1 Anypoint Platform environment
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 5 business days. During this incident, applications and API Gateways continued to run without interruptions.
Posted 21 days ago. Sep 26, 2019 - 13:58 PDT
Monitoring
The services are back online. We are investigating the consequences of the service outage and monitoring recovery.
Posted 21 days ago. Sep 26, 2019 - 13:26 PDT
Investigating
Customers will experience delays on receiving alerts from custom notifications in Cloudhub, the Mulesoft engineering teams are engage and working on resolution.
Posted 21 days ago. Sep 26, 2019 - 13:12 PDT
This incident affected: Anypoint Management Center (Runtime Manager).