CloudHub | January 2024 Runtime and DLB Monthly Patches were not Applied in US Control Plane Automatically
Incident Report for US1 - Anypoint Platform
Resolved
This incident has been resolved.
Posted Jan 30, 2024 - 13:53 PST
Identified
The issue has been identified and a fix/resolution is in the works.
Posted Jan 29, 2024 - 11:31 PST
Investigating
We are investigating an issue affecting CloudHub Monthly Auto-upgrade, we will provide more information as soon as we can.

Affected Customers are directed to follow the below link - Article Link https://help.mulesoft.com/s/article/CloudHub-January-2024-Runtime-and-DLB-Monthly-Patches-were-not-Applied-in-US-Control-Plane-Automatically
Posted Jan 29, 2024 - 00:37 PST
This incident affected: Anypoint Management Center (Runtime Manager).