Documentation Site Unavailable
Incident Report for US1 - Anypoint Platform
Resolved
The issue has been resolved.
Posted Mar 21, 2024 - 15:46 PDT
Monitoring
Engineering teams have implemented a fix and we are monitoring the services.
Posted Mar 21, 2024 - 15:31 PDT
Update
We are continuing to work on a fix for this issue. The site docs.mulesoft.com is intermittently impacted and may be accessible at this time.
Posted Mar 21, 2024 - 14:58 PDT
Identified
Customers may experience the error "no healthy upstream" while using docs.mulesoft.com. Engineering teams have identified the problem and we are working towards resolution. Runtimes are not impacted.
Posted Mar 21, 2024 - 14:40 PDT
This incident affected: Documentation.