dataloader.io Access to UI - Brief Interruption
Incident Report for US1 - Anypoint Platform
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 20, 2018 - 13:33 PDT
Update
We have resolved the issue. We will be providing an RCA via our support portal in the next 2 business days.
Posted 3 months ago. Jul 20, 2018 - 13:33 PDT
Monitoring
We have identified an issue with the dataloader.io UI, which would affect the ability to access the UI. We are investigating the consequences of the service outage and monitoring recovery.

This issue didn't affect running tasks or queues.
Posted 3 months ago. Jul 20, 2018 - 13:26 PDT
This incident affected: Dataloader.