MuleSoft Support Center inaccessible
Incident Report for US1 - Anypoint Platform
Resolved
This incident has been resolved.
Posted Oct 12, 2022 - 15:17 PDT
Investigating
We are currently experience issues with the help.mulesoft.com site. Customers may not be able to view tiles on their support page in help center and create new support cases.

Customers wanting to create a new Customer Support case should follow the steps below:

1. Login to Support Center.
2. Use this link to access the case creation form https://help.mulesoft.com/s/contactsupport
3. Use the case link found in your case email notifications to access and update the case ticket.
Posted Oct 11, 2022 - 23:54 PDT
This incident affected: MuleSoft Help Center.