On-Premise Runtime Manager Intermittent Connectivity
Incident Report for US1 - Anypoint Platform
Resolved
No further issues have been identified with application deployments. We are confirming this issue is now resolved.
Posted about 2 months ago. Oct 15, 2018 - 14:38 PDT
Monitoring
We added additional resources to the Runtime Manager Cluster and balanced connections between hosts while the cluster recovered. Our monitors indicate that there are no further issues with application deployments and we are currently monitoring the environment.
Posted about 2 months ago. Oct 15, 2018 - 13:53 PDT
Investigating
We have identified a high connection error rate for On-Premise Runtime Manager Services. Users will experience intermittent issues deploying applications. Our Engineers have engaged to complete diagnostics.
Posted about 2 months ago. Oct 15, 2018 - 12:33 PDT
This incident affected: Anypoint Management Center (Runtime Manager).