Partner Manager V2 Acknowledgement Reconciliation and Transaction Replays delays.
Incident Report for US1 - Anypoint Platform
Resolved
As of 10:18 PM PT the issue was resolved, customers are no longer experiencing delays related to Partner Manager V2 Acknowledgement Reconciliation and Transaction Replays.
Posted Feb 28, 2024 - 12:03 PST
Investigating
We are investigating an issue on which Partner Manager V2 Acknowledgement Reconciliation and Transaction Replays are experiencing delays, we will provide more information as soon as we can.
Posted Feb 28, 2024 - 10:50 PST
This incident affected: Anypoint Partner Manager v2.