Customers might experience errors while logging into Anypoint Platform
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 5 business days.
Posted May 30, 2020 - 02:18 PDT
Monitoring
The services are back online. We are investigating the consequences of the service outage and monitoring recovery.
Posted May 30, 2020 - 01:54 PDT
Update
Teams are working towards resolution, customers are not able to login to Anypoint Platform, MQ and OS services are also impacted.
Posted May 30, 2020 - 00:47 PDT
Identified
The team has been identified an issue, customers will not be able to login to the Anypoint Platform, also MQ and OSv2 are experiencing issues too. We are working on restoring the services.
Posted May 29, 2020 - 23:38 PDT
This incident affected: Object Store v2 (Object Store v2 - Stats - us-east-1), Anypoint Management Center (Access Management, API Manager, Runtime Manager, API Analytics, Anypoint Monitoring, API Functional Monitoring, Exchange), Anypoint MQ (Anypoint MQ - Admin - us-east-1), and Design Center (API Designer).