Elevated Errors in API Manager
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 2 business days.
Posted 4 months ago. Mar 08, 2018 - 04:21 PST
Monitoring
The services are back online. We are investigating the consequences of the service outage and monitoring recovery.
Posted 4 months ago. Mar 08, 2018 - 04:09 PST
Investigating
We have confirmed page load failures API Manager UI. Our engineers are investigating.
Posted 4 months ago. Mar 08, 2018 - 03:10 PST