Customers unable to deploy apps via Runtime Manager
Incident Report for US1 - Anypoint Platform
Resolved
After close monitoring, error rates have gone back to normal levels and all systems are operational. We will be providing an RCA via our support portal in the next 2 business days.
Posted 7 months ago. Mar 20, 2018 - 11:07 PDT
Monitoring
The underlying issue has been resolved. Technical teams are currently monitoring all systems to ensure everything is back to normal. Any customer still experiencing issues is advised to contact Support to get assistance.
Posted 7 months ago. Mar 20, 2018 - 09:07 PDT
Identified
Some customers might experience sporadic issues with application deployments via Runtime Manager
Posted 7 months ago. Mar 20, 2018 - 08:55 PDT